<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-GB">
<![endif]-->
<!--[if gt IE 9]>
<html class="ie ie10+" lang="en-GB">
<![endif]-->
<!--[if !IE]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>




<meta name="yandex-verification" content="ad4c9dc7d5b0e535" />
<meta property="fb:pages" content="150128337625" />
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="baidu-site-verification" content="code-PtiG7w4fmA" />
<script src="/cdn-cgi/apps/head/fmJhIHueeS_rUXdZOZrFOjLb800.js"></script><link rel="shortcut icon" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/favicon.ico" />
<link rel="apple-touch-icon" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/apple-touch-icon.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.mobileworldlive.com/xmlrpc.php">
<!--[if lt IE 9]>
                <script data-jetpack-boost="ignore" type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/html5.js"></script>
        <script data-jetpack-boost="ignore" type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/respond.min.js"></script>
        <![endif]-->
<!--[if (!IE)|(gt IE 8)]><!-->
<!--<![endif]-->
<!--[if lte IE 8]>
                <script data-jetpack-boost="ignore" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.1.9.1.min.js"></script>
        <![endif]-->
<!--[if lte IE 8]>
                <script data-jetpack-boost="ignore" type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/selectivizr.js"></script>
        <![endif]-->
<!--[if lt IE 10]>
        <script data-jetpack-boost="ignore" type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.columnizer.min.js"></script>
    <![endif]-->
<link rel="stylesheet" type="text/css" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/normalize.css" />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800,400italic,600italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300' rel='stylesheet' type='text/css'>
<style>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</style>
<style>
.agenda > .agenda-list {display:none;}
.agenda > .active {display:block;}
</style>

<noscript>

<img height="1" width="1"

src="https://www.facebook.com/tr?id=825338911005181&ev=PageView

&noscript=1"/>

</noscript>



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Cable MSO Transformation: Scaling for Capacity and Agility - Mobile World Live</title>
<link rel="canonical" href="https://www.mobileworldlive.com/zte-updates-2019-20/cable-mso-transformation-scaling-for-capacity-and-agility" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cable MSO Transformation: Scaling for Capacity and Agility" />
<meta property="og:description" content="PARTNER CONTENT: After decades of successful growth, cable MSO operators are today facing a crucial ..." />
<meta property="og:url" content="https://www.mobileworldlive.com/zte-updates-2019-20/cable-mso-transformation-scaling-for-capacity-and-agility" />
<meta property="og:site_name" content="Mobile World Live" />
<meta property="article:publisher" content="https://www.facebook.com/MobileWorldLive/" />
<meta property="article:published_time" content="2021-12-21T10:04:13+00:00" />
<meta property="article:modified_time" content="2021-12-21T10:05:37+00:00" />
<meta property="og:image" content="https://www.mobileworldlive.com/wp-content/uploads/2021/12/emir-作者照片.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mobileworldlive" />
<meta name="twitter:site" content="@mobileworldlive" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mobile World Live" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />

<link rel='dns-prefetch' href='//cdn.mocaplatform.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Feed" href="https://www.mobileworldlive.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Comments Feed" href="https://www.mobileworldlive.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Cable MSO Transformation: Scaling for Capacity and Agility Comments Feed" href="https://www.mobileworldlive.com/zte-updates-2019-20/cable-mso-transformation-scaling-for-capacity-and-agility/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mwl_mwcb19-css-css' href='https://www.mobileworldlive.com/wp-content/plugins/plugin_mwl_mwcb19_agenda/main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sf-frontend-style-css' href='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/sf-form.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.mobileworldlive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.mobileworldlive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='gsma_theme_events-css-css' href='https://www.mobileworldlive.com/wp-content/plugins/plugin_mwl_events/src/events_list.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css' href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/10.4/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fa-frontend-style-css' href='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/fa-form.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/main.css?ver=1634651441' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />

<link rel="https://api.w.org/" href="https://www.mobileworldlive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mobileworldlive.com/wp-json/wp/v2/posts/335963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mobileworldlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mobileworldlive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p2Yt4k-1poL' />
<link rel="alternate" type="application/json+oembed" href="https://www.mobileworldlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mobileworldlive.com%2Fzte-updates-2019-20%2Fcable-mso-transformation-scaling-for-capacity-and-agility" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mobileworldlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mobileworldlive.com%2Fzte-updates-2019-20%2Fcable-mso-transformation-scaling-for-capacity-and-agility&#038;format=xml" />
<style id="fix">a.card.-agenda[href="https://www.mwcbarcelona.com/session/whats-hot-at-mwc-tour-5/"] .card__thumb-level{ display:none;}</style> <meta name="jetpack-boost-ready" content="false" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<link rel="amphtml" href="https://www.mobileworldlive.com/zte-updates-2019-20/cable-mso-transformation-scaling-for-capacity-and-agility/amp" /><link rel="icon" href="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2019/07/mwl_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2019/07/mwl_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2019/07/mwl_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2019/07/mwl_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-335963 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVXKJ7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="sas_91317"></div>
<div class="wrapper">
<div class="header-container">
<div class="header clearfix">
<div class="spanner">
<a class="logo" href="https://www.mobileworldlive.com/"><img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/gsma_mwl_logo.png" alt="" title="Cable MSO Transformation: Scaling for Capacity and Agility - Mobile World Live"><h1>Cable MSO Transformation: Scaling for Capacity and Agility - Mobile World Live</h1></a>
<a href="#" class="menu-trigger"><span></span><span></span><span></span></a>
</div>
<style>
                        .lang-menu{
                                float:right;
                                border-left: 1px solid black;
                                                border-right: 1px solid black;
                        }
                                        .header .lang-menu .subnav a{
                                                font-size:10px;
                                                background-color:#58595b;
                                                padding: 0 8px;
                                                margin: 0;
                                                line-height: 18px;
                                                height: 20px;
                                                color:#bdc3c5;
                                                border: none;
                                        }
                                        .header .menu .main span{
                                                font-size: 24px;
                                        }
                                        .header .lang-menu .subnav a:hover,
                                        .header .lang-menu .subnav a.current_language{
                                                background: #444849;
                                                color:white;
                                        }
                                        .header .menu .main span{
                                                height:10px;
                                        }
                                        .header .menu .menu-item > a{
                                                height: 40px;
                                                line-height: 36px;
                                                font-size: 12px;
                                                padding: 0 13px 0 14px;
                                                /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#2a2a2a+0,000000+100 */
                                                background: #2a2a2a; /* Old browsers */
                                                background: -moz-linear-gradient(top,  #2a2a2a 0%, #000000 100%); /* FF3.6-15 */
                                                background: -webkit-linear-gradient(top,  #2a2a2a 0%,#000000 100%); /* Chrome10-25,Safari5.1-6 */
                                                background: linear-gradient(to bottom,  #2a2a2a 0%,#000000 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
                                                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2a2a2a', endColorstr='#000000',GradientType=0 ); /* IE6-9 */
                                        }

                                        .header .menu .menu-item > a:after{
                                                height: 40px;
                                        }
                                        .header .menu .menu-item > a.search-button:after{
                                                content:none;
                                        }
                                        .header .menu .main span{
                                                line-height: 36px;
                                        }
                                        .header .menu .main span:before{
                                                /*font-size:10px;*/
                                        }
                                        .header .menu,
                                        .header:not(.active-menu) .menu{
                                            border: 1px solid #000;
                                                height: 40px;
                                    }
                                    .header .menu .menu-item > a:after{
                                            top:0;
                                    }

                    </style>
<div class="lang-menu ">
<div class="subnav">
<div class="wrap-sub special">
<a href="https://www.mobileworldlive.com/" class="current_language"><div class='wrapitem'>English</div></a></li>
<a href="https://www.mobileworldlive.com/category/cn"><div class='wrapitem'>中文</div></a></li>
<a href="https://www.mobileworldlive.com/category/japanese"><div class='wrapitem'>日本語</div></a></li>
<a href="https://www.mobileworldlive.com/category/korean"><div class='wrapitem'>한국어</div></a></li>
<a href="https://www.mobileworldlive.com/category/spanish"><div class='wrapitem'>Español</div></a></li>
<a href="https://www.mobileworldlive.com/category/fr"><div class='wrapitem'>Français</div></a></li>
<a href="https://www.mobileworldlive.com/category/arabic"><div class='wrapitem'>العربية</div></a></li>
</div>
</div>
</div>
<div class="menu">
<div class='menu-item'><a href="https://www.mobileworldlive.com/latest-stories" class='main latest-button'><div class='wrapitem'><span class='icon-latest-icon'></span>Latest</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/latest-stories"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/mwcla2021"><div class='wrapitem'>MWC Los Angeles 2021</div></a><a href="https://mobileinsights.mobileworldlive.com/themed-weeks/opening-the-secrets-to-5g-success/"><div class='wrapitem'>Themed Week</div></a><a href="https://www.mobileworldlive.com/mwc21-barcelona"><div class='wrapitem'>MWC21 Barcelona</div></a><a href="https://www.mobileworldlive.com/relive-mwl-tv-mwc21"><div class='wrapitem'>Relive MWL TV @ MWC21 Barcelona</div></a><a href="https://www.mobileworldlive.com/event-keynotes"><div class='wrapitem'>Event Keynotes</div></a><a href="https://www.mobileworldlive.com/show-daily"><div class='wrapitem'>Show Daily</div></a></div></div>
</div><div class='menu-item'><a href="https://www.mobileworldlive.com/apps" class='main apps-button'><div class='wrapitem'><span class='icon-apps-icon'></span>Apps</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/apps"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/category/apps/analysis-apps"><div class='wrapitem'>Analysis</div></a><a href="https://www.mobileworldlive.com/category/apps/blog-apps"><div class='wrapitem'>Blogs</div></a><a href="https://www.mobileworldlive.com/category/apps/focus-apps"><div class='wrapitem'>Focus</div></a><a href="https://www.mobileworldlive.com/category/apps/news-apps"><div class='wrapitem'>News</div></a><a href="https://www.mobileworldlive.com/category/apps/videos-apps"><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item'><a href="https://www.mobileworldlive.com/asia" class='main asia-button'><div class='wrapitem'><span class='icon-asia-icon'></span>Asia</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/asia"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/category/asia/asia-analysis"><div class='wrapitem'>Analysis</div></a><a href="https://www.mobileworldlive.com/category/asia/asia-blogs"><div class='wrapitem'>Blogs</div></a><a href="https://www.mobileworldlive.com/category/asia/asia-news"><div class='wrapitem'>News</div></a><a href="https://www.mobileworldlive.com/category/asia/asia-videos"><div class='wrapitem'>Videos</div></a><a href="/asia/in-brief"><div class='wrapitem'>In Brief</div></a></div></div>
</div><div class='menu-item'><a href="https://www.mobileworldlive.com/devices" class='main devices-button'><div class='wrapitem'><span class='icon-devices-icon'></span>Devices</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/devices"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/category/devices/analysis-devices"><div class='wrapitem'>Analysis</div></a><a href="https://www.mobileworldlive.com/category/devices/blogs-devices"><div class='wrapitem'>Blogs</div></a><a href="https://www.mobileworldlive.com/category/devices/news-devices"><div class='wrapitem'>News</div></a><a href="https://www.mobileworldlive.com/category/devices/videos-devices"><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item'><a href="https://www.mobileworldlive.com/money" class='main money-button'><div class='wrapitem'><span class='icon-money-icon'></span>Money</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/money"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/category/money/analysis-money"><div class='wrapitem'>Analysis</div></a><a href="https://www.mobileworldlive.com/category/money/blogs-money"><div class='wrapitem'>Blogs</div></a><a href="https://www.mobileworldlive.com/category/money/news-money"><div class='wrapitem'>News</div></a><a href="https://www.mobileworldlive.com/category/money/videos-money"><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item'><a href="https://www.mobileworldlive.com/category/blog" class='main blog-button'><div class='wrapitem'><span class='icon-blog-icon'></span>Blog</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="/blog"><div class='wrapitem'>All</div></a><a href="/author/Justin-Springham/?blog=true"><div class='wrapitem'>Justin Springham</div></a><a href="/author/chris-donkin/?blog=true"><div class='wrapitem'>Chris Donkin</div></a><a href="/author/Yanitsa/?blog=true"><div class='wrapitem'>Yanitsa Boyadzhieva</div></a><a href="/author/kavitmaj/?blog=true"><div class='wrapitem'>Kavit Majithia</div></a><a href="/author/jwaring/?blog=true"><div class='wrapitem'>Joseph Waring</div></a><a href="/author/michael-carroll/?blog=true"><div class='wrapitem'>Michael Carroll</div></a></div></div>
</div><div class='menu-item'><a href="/videos" class='main mwl-tv-button'><div class='wrapitem'><span class='icon-mwl-tv-icon'></span>MWL TV</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/mwcla2021"><div class='wrapitem'>Live</div></a><a href="https://www.mobileworldlive.com/category/mwl-tv-videos"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/relive-mwl-tv-mwc21"><div class='wrapitem'>Relive MWL TV @ MWC21 Barcelona</div></a><a href="https://www.mobileworldlive.com/mobile-mix"><div class='wrapitem'>Mobile Mix</div></a><a href="https://www.mobileworldlive.com/category/videos/interviews"><div class='wrapitem'>Interviews</div></a><a href="https://www.mobileworldlive.com/event-keynotes"><div class='wrapitem'>Keynotes</div></a><a href="https://www.mobileworldlive.com/category/videos/features"><div class='wrapitem'>Features</div></a><a href="https://www.mobileworldlive.com/mobile-world-live-webinars"><div class='wrapitem'>Webinars</div></a></div></div>
</div><div class='menu-item'><a href="https://www.mobileworldlive.com/insights" class='main insight-button'><div class='wrapitem'><span class='icon-insight-icon'></span>Insight</div></a>
<div class="subnav"><div class="wrap-sub">
<a href="https://www.mobileworldlive.com/insights"><div class='wrapitem'>All</div></a><a href="https://www.mobileworldlive.com/white-papers"><div class='wrapitem'>Partner</div></a><a href="https://www.mobileworldlive.com/hosted-whitepapers"><div class='wrapitem'>Hosted</div></a><a href="https://www.mobileworldlive.com/reports"><div class='wrapitem'>Reports</div></a><a href="https://www.mobileworldlive.com/mobile-world-live-infographics"><div class='wrapitem'>Infographics</div></a><a href="https://www.mobileworldlive.com/mobile-world-live-webinars"><div class='wrapitem'>Webinars</div></a><a href="https://www.mobileworldlive.com/case-studies"><div class='wrapitem'>Partner</div></a><a href="https://www.mobileworldlive.com/hosted-case-studies"><div class='wrapitem'>Hosted</div></a><a href="https://www.mobileworldlive.com/ceo-interviews"><div class='wrapitem'>Broadcast</div></a><a href="https://www.mobileworldlive.com/partner-interviews"><div class='wrapitem'>Partner</div></a><a href="https://www.mobileworldlive.com/event-showfloor-interviews"><div class='wrapitem'>Video</div></a><a href="https://www.mobileworldlive.com/e-books"><div class='wrapitem'>e-Books</div></a></div></div>
</div> <div class="menu-item lan-mob-menu">
<a href="#" class="main"><div class="wrapitem">Language</span></div></a>
<div class="subnav">
<div class="wrap-sub">
<a href="https://www.mobileworldlive.com/" class="current_language"><div class='wrapitem'>English</div></a></li>
<a href="https://www.mobileworldlive.com/category/cn"><div class='wrapitem'>中文</div></a></li>
<a href="https://www.mobileworldlive.com/category/japanese"><div class='wrapitem'>日本語</div></a></li>
<a href="https://www.mobileworldlive.com/category/korean"><div class='wrapitem'>한국어</div></a></li>
<a href="https://www.mobileworldlive.com/category/spanish"><div class='wrapitem'>Español</div></a></li>
<a href="https://www.mobileworldlive.com/category/fr"><div class='wrapitem'>Français</div></a></li>
<a href="https://www.mobileworldlive.com/category/arabic"><div class='wrapitem'>العربية</div></a></li>
</div>
</div>
</div>
<div class="menu-item">
<a href="#" class="main search-button"><div class="wrapitem"><span class="icon-search-top-icon"></span></div></a>
<div class="subnav">
<div class="wrap-sub special">
<div class="search-form">
<form action="/" method="get">
<input type="text" placeholder="Search Mobile World Live" name="s">
<input type="submit" class="submit" value="Search">
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <style>.splash-container{margin-top:0;}</style>
<div class="add-placemat desktop-add">
<div id="sas_86889"></div>
<noscript>
                        <a href="https://www14.smartadserver.com/ac?jump=1&nwid=3617&siteid=335166&pgname=mwl_tags&fmtid=86889&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
                                <img src="https://www14.smartadserver.com/ac?out=nonrich&nwid=3617&siteid=335166&pgname=mwl_tags&fmtid=86889&visit=m&tmstp=[timestamp]" border="0" alt="" />
                        </a>
                        </noscript> </div>
<div class="add-placemat mobile-add">
<div id="sas_87473"></div>
<noscript>
    <a href="https://www14.smartadserver.com/ac?jump=1&nwid=3617&siteid=335166&pgname=mwl_tags&fmtid=87473&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
        <img src="https://www14.smartadserver.com/ac?out=nonrich&nwid=3617&siteid=335166&pgname=mwl_tags&fmtid=87473&visit=m&tmstp=[timestamp]" border="0" alt="" />
    </a>
</noscript> </div>
</div>
<div class="page-container">
<div class="the-page clearfix ">
<div class="left-side">
<div class="crumbs"><a class="crumb no-cat" href="https://www.mobileworldlive.com/"><span></span>Home</a><a class='crumb zte-updates-cat' href='https://www.mobileworldlive.com/category/zte-updates-2019-20'><span></span>ZTE Updates</a><a class='crumb featured-story-cat' href='https://www.mobileworldlive.com/category/zte-updates-2019-20/featured-story'><span></span>Featured Story</a></div> <div id="sub_nav" class="menu-zte-updates-nav-container"><ul id="menu-zte-updates-nav" class="sub_nav"><li id="menu-item-276270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276270"><a href="https://www.mobileworldlive.com/updates-from-zte">ZTE Updates</a></li>
<li id="menu-item-276271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276271"><a href="https://www.mobileworldlive.com/updates-from-zte/key-technology">Key Technology</a></li>
<li id="menu-item-276272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276272"><a href="https://www.mobileworldlive.com/updates-from-zte/featured-story">Featured Story</a></li>
<li id="menu-item-276273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276273"><a href="https://www.mobileworldlive.com/updates-from-zte/expert-insight">Expert Insight</a></li>
<li id="menu-item-276269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276269"><a href="https://www.mobileworldlive.com/updates-from-zte/market-spotlight">Market Spotlight</a></li>
</ul></div> <h1>Cable MSO Transformation: Scaling for Capacity and Agility</h1>

<div class="addthis_inline_share_toolbox" shortener=bitly></div>

<strong><span class="icon-clock-icon"></span><div class="article_time"> 21 DEC 2021</div></strong>
<div class="left-wide">
<div class="post-image">
<img width="600" height="550" src="https://i1.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/emir-作者照片.jpg?fit=600%2C550&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/emir-作者照片.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/emir-作者照片.jpg?resize=300%2C275&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/emir-作者照片.jpg?fit=600%2C550&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<p><strong>PARTNER CONTENT:</strong> After decades of successful growth, cable MSO operators are today facing a crucial challenge – how to continue to grow profitably, and at the same time efficiently compete with other broadband vendors, predominantly using FTTx/PON. For many cable MSOs, the way forward is migration to FTTx – with or without extending the lifetime of their DOCSIS-based infrastructure as an intermediate step.</p>
<ul>
<li>Cable MSO networks are fully feeling the strain of the unprecedented service demand generated by COVID-19 pandemic impact on work, education, and media consumption habits. Most are investing into upgrades of their hybrid fiber-coax plant, but many are looking at complete overhaul of their infrastructure.</li>
<li>Migration to full fiber infrastructure is the final goal of practically all cable MSOs, and many are building FTTx infrastructure in parallel with their HFC plant or choosing a “cap and grow” migration strategy. The final goal of this transformation will in any case be purely FTTx infrastructure; operators need to consider their migration options carefully and examine ways to optimize their networks deployment to ensure smooth and cost-efficient transition.</li>
</ul>
<p>Cable MSO infrastructures are one of the main foundations of broadband service offerings in many countries globally. Thanks to physical characteristics of coaxial cable, MSO operators have extended the usefulness of their networks, historically associated with cable TV distribution, to broadband connectivity services.</p><div id="sas_90455"></div>
<p>However, changing customer behavior, increasing demand for high bandwidth services, and the growth of cloud traffic – further exacerbated by the COVID-19 pandemic &#8211; have put several deficiencies of HFC into spotlight:</p>
<ul>
<li><strong>Scaling and Overall Capacity: </strong>Most cable networks today have been built with a relatively stable bandwidth demand in mind. The changing usage patterns and increased demand associated with COVID-19 have quickly shown that HFC infrastructure needs constant upgrades to cope with increasing demand. Due to highly concentrated nature of legacy HFC infrastructures, these upgrades are costly and relatively complicated.</li>
<li><strong>Upload/Download Disbalance: </strong>Although coaxial cable is significantly better medium for broadband than copper twisted pair, it still has capacity constraints. DOCSIS 3.1, for example, provides maximum of 10 Gbps download and 1 Gbps upload per connection, but in practice customer services are provided with download speeds over 20 times faster than upload. These upload constraints become quickly evident in two-way video communication, video creation and uploads, game streaming, or the use of productivity cloud-based applications.</li>
<li><strong>Sunset of Cable TV: </strong>Cable operators’ investment has traditionally been equally aimed at increasing their data transfer capabilities, but also in maintaining and improving their TV distribution capabilities. However, in last several years, consumer viewing habits have changed and the number of cable TV subscriptions keeps dwindling.</li>
<li><strong>Beyond Residential Use Cases:</strong> The onset of highly symmetrical faster-than-1Gbps services in FTTx combined with SD-WAN has shown that commercial broadband can be successfully used for SME and business connectivity. Cable operators today are mostly forgoing this opportunity because their services are highly asymmetrical and would impede upload-heavy applications.</li>
</ul>
<p>This set of challenges has shaped the ways cable MSOs transform their networks today. Cable MSOs and their suppliers have developed and implemented several technologies that allow cable operators to make some improvement and at least partially address the challenges. However, most cable MSOs need to change faster, and the cable industry’s transformation is accelerating. Within this context, MSOs need to consider the following:</p>
<ul>
<li><strong>Both Major Migration Paths Lead to FTTx: </strong>A broad consensus among cable MSOs is that their networks will – in time – become full-fiber FTTx. The latest cable architectures, outlined under DOCSIS 4.0 are designed with a view that they will be a temporary, and very likely the last stage of traditional cable access technology. Some operators have thus chosen to move directly to FTTx from their current DOCSIS 3.1 cable networks, while others view DOCSIS 4.0 as a transitional stage.</li>
<li><strong>Passive Infrastructure Is the Top Concern: </strong>As with greenfield FTTx, the main challenge in cable MSOs fiber transformation is the investment into passive network plant, in particular the optical distribution network (ODN). Cable MSOs can, however, significantly lower this part of their network spending, by utilizing existing network ducts (to the degree possible) in combination with pre-connectorized ODN elements that allow MSOs to lower OPEX and accelerate deployments.</li>
<li><strong>Market Dynamics Play a Big Role: </strong>As with other parts of the marketplace, the wider broadband market dynamics can serve as a major moderating factor in cable MSO transformation plans. The paramount among these factors are FTTx competition, which is increasing significantly in practically all major cable markets except for the United States, and access to public and private financial support, which is overwhelmingly directed at fiber infrastructures in markets like the UK, the EU, or India.</li>
</ul>
<p>These trends thus outline the future transformation paths that most cable MSOs need to undertake. In both major migration paths, the future MSO infrastructures will need to be rebuilt as FTTx infrastructures. The transformation will either happen through complete overbuilds, with operators deploying FTTx in parallel with the existing HFC, and then migrating customers to FTTx, or through “cap and grow” deployments, where operators deploy FTTx in newly covered and highly competitive areas, while upgrading HFC in areas still served by cable. In both cases, MSOs need to seek ways to perform these upgrades efficiently, taking into account the technological advancements in deployment techniques and solutions, and expanded opportunities for monetization that FTTx brings them.</p>
<p><em>By Emir Halilovic, Principal Analyst, GlobalData on behalf of ZTE</em></p>
<a class="subscribeBTN" style="background-color: #ec2126;" href="/subscribe?selected=Pref_Mobile_World_Live_Daily__c">Subscribe to our daily newsletter</a>
<a class="backBTN" href="">Back</a>
<div id="prev-next">
<div class="arrow prev"><i class="fa fa-caret-left"></i><span>Previous Article</span><a href="https://www.mobileworldlive.com/zte-updates-2019-20/ztes-cui-li-truly-vital-breakthrough-innovation-is-to-make-the-best-product-on-the-market" rel="prev">ZTE’s Cui Li: Truly vital breakthrough innovation is to make the best product on the market</a></div> </div>
<div id="disqus_thread"></div>
</div>
<div class="left-small">
<h2>Author</h2>
<div class="author-box">
<img width='40' src=https://www.mobileworldlive.com/wp-content/authors/Mobile%20World%20Live-28.png /> <p>
<strong>
Mobile World Live </strong>
</p>
<p>Mobile World Live is the online service dedicated to providing the mobile industry with daily news coverage &amp; analysis of the biggest global market developments.</p>
<p><a href="https://www.mobileworldlive.com/meet-the-team/#mobileworld+live">Read more</a></p>
</div>
</div>
</div>
<div class="right-side">
<div id="sas_86891"></div>
<div class="col newsletter-col newsletter">
<h2>Get Our Daily Newsletter</h2><a class="subscribeBTN" href="/subscribe?selected=Pref_Mobile_World_Live_Daily__c">Subscribe</a>
</div>
<div class="col most-read">
</div>
<div class="col second-ad"><div id="sas_87040"></div>
</div>
<div class="col ads-col">
<h2>Featured Content</h2><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/features/mobile-mix-2021-and-out"><div class="play-ad-icon"></div><img width="150" height="150" src="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/underdressed...jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/underdressed...jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/underdressed...jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/underdressed...jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/12/underdressed...jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p>Mobile Mix: 2021 and out</p></a></div><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/features/mobile-mix-night-at-the-museum"><div class="play-ad-icon"></div><img width="150" height="150" src="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/ben-wood.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/ben-wood.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/ben-wood.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/ben-wood.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/ben-wood.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p>Mobile Mix: Night at the museum</p></a></div><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/features/mobile-mix-qualcomm-gets-on-the-moove"><div class="play-ad-icon"></div><img width="150" height="150" src="https://i0.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/qualcomm-ceo.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/qualcomm-ceo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/qualcomm-ceo.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/qualcomm-ceo.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.mobileworldlive.com/wp-content/uploads/2021/11/qualcomm-ceo.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><p>Mobile Mix: Qualcomm gets on the moove</p></a></div></div>
<div id="sas_86890"></div>
<a class="twitter-timeline" data-height="550" href="https://twitter.com/mobileworldlive?ref_src=twsrc%5Etfw">Tweets by mobileworldlive</a>
</div>
</div> 
</div> 
<div class="footer-container">
<div class="footer clearfix">
<div class="footer-left">
<h2>Follow Mobile World Live</h2>
<a href="https://www.facebook.com/MobileWorldLive?ref=mf" target="_blank" class="bottom-share">
<img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-facebook.jpg">
<div class="count_socials facebook">
</div>
</a>
<a href="https://www.linkedin.com/showcase/mobileworldlive/" target="_blank" class="bottom-share">
<img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-linkedin.jpg">
<div class="count_socials linkedin">
</div>
</a>
<a href="https://www.youtube.com/user/MobileWorldLive" target="_blank" class="bottom-share">
<img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-youtube.jpg">
<div class="count_socials youtube">
</div>
</a>
<a href="https://twitter.com/mobileworldlive" target="_blank" class="bottom-share">
<img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-twitter.jpg">
<div class="count_socials twitter">
 </div>
</a>
</div>
<div class="footer-right">
<h2>Get Our Newsletter</h2>
<div class="newsletter-form default">
<form action="https://www.mobileworldlive.com/subscribe" method="post">
<input type="submit" class="submit" value="Subscribe">
</form>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="copy">
<a href="/about-us/">About Us</a><span class="delimiter">|</span>
<a href="/sales-and-sponsorship">Partner with Us</a><span class="delimiter">|</span>
<a href="/meet-the-team">Meet the team</a><span class="delimiter">|</span>
<a href="/legal/" target="_blank">Legal</a><span class="delimiter">|</span>
<a href="/terms-of-use/">Terms of use</a><span class="delimiter">|</span>
<a href="/contact/">Contact Us</a>
</div>
<div class="copy">
<p>&copy; 2021 GSM Association. The GSMA, Mobile World Live, MWC Barcelona, MWC Los Angeles & MWC Shanghai terms and logos are trademarks of the GSM Association </p>
</div>
</div>
</div>
</div>

<style>
#wpstats {display:none;}
</style>
<noscript><p><img
alt="Clicky" width="1" height="1" src="//in.getclicky.com/109898ns.gif" /></p></noscript><noscript> <img
height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=2923&fmt=gif" /> </noscript>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=385953&fmt=gif" />
</noscript>




<script type="text/javascript" src="https://cdn.cookielaw.org/consent/ca3c826d-0a32-41be-815b-de71bf6cc182/OtAutoBlock.js"></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ca3c826d-0a32-41be-815b-de71bf6cc182"></script><script type="text/javascript">
    function OptanonWrapper() { }
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MVXKJ7');</script><script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.min.js"></script><script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.event.move.js"></script><script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.event.swipe.js"></script><script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/unslider.js"></script><script>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</script><script type='text/javascript' src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/ajax-stuff-keynotes.js?05827a"></script><script>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</script><script>

!function(f,b,e,v,n,t,s)

{if(f.fbq)return;n=f.fbq=function(){n.callMethod?

n.callMethod.apply(n,arguments):n.queue.push(arguments)};

if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';

n.queue=[];t=b.createElement(e);t.async=!0;

t.src=v;s=b.getElementsByTagName(e)[0];

s.parentNode.insertBefore(t,s)}(window,document,'script',

'https://connect.facebook.net/en_US/fbevents.js');


fbq('init', '825338911005181');

fbq('track', 'PageView');

</script><script type="text/javascript">
var addthis_share = {
     // ... other options
     url_transforms : {
          shorten: {
               twitter: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}
</script><script>
    var theoplayer = window.theoplayer || (window.theoplayer = {});
    theoplayer.configuration = theoplayer.configuration || (theoplayer.configuration = {});

    theoplayer.configuration.isEmbeddable = true;
</script><script type="text/plain" src="https://ced.sascdn.com/tag/3617/smart.js" async class="optanon-category-C0004"></script><script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3617, domain: "https://www14.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 335166,
            pageId: 1174947,
            formats: [
{ id: 86889 }
,{ id: 86890 }
,{ id: 86891 }
,{ id: 87040 }
,{ id: 87473 }
,{ id: 87496 }
,{ id: 87497 }
,{ id: 87498 }
,{ id: 87499 }
,{ id: 87500 }
,{ id: 87501 }
,{ id: 87502 }
,{ id: 87503 }
,{ id: 87504 }
,{ id: 103123 }
,{ id: 103122 }
,{ id: 103124 }
,{ id: 106355 }
            ],
            target: ''
        });
    });
</script><script type="application/ld+json" class="yoast-schema-graph">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</script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mobileworldlive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script type='text/javascript' id='plugin_sean-global-js-js-before'>
window.mwcCurrentLanguageCode="en";
</script><script type='text/javascript' src='https://cdn.mocaplatform.com/libs/moca-latest.min.js?ver=5.8.2' id='moca-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/admin/picklists.js?ver=1' id='sf-form-pick-js-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/fa-form.js?ver=1' id='gsma-faform-js-js'></script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script type="application/javascript">
                        sas.cmd.push(function() {
                                sas.call("std", {
                                siteId: 335166, //
                                pageId: 1174947, // Page : MWL/mwl_tags
                                formatId: 86889, // Format : leaderboard 728x90
                                target: "" // Targeting
                                });
                        });
                        </script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.call("std", {
            siteId: 335166, //
            pageId: 1174947, // Page : MWL/mwl_tags
            formatId: 87473, // Format : mobile_leaderboard 0x0
            target: "" // Targeting
        });
    });
</script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("86891");  // Format : mpu 300x250
    });
</script><script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("87040");  // Format : mpu 300x250 (Instance Number: 2)
    });
</script><script type="application/javascript">

    sas.cmd.push(function() {

        sas.render("86890");  // Format : thehalfpage 300x600

    });

</script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tg7dpzsmsbdo9xkevkst';s.dataset.user='80772';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script type="text/javascript">
		var tg7dpzsmsbdo9xkevkst_shortcode = true;		</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_mwl_mwcb19_agenda/main.js?ver=1.0.0' id='mwl_mwcb19-js-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/sf-campaign.js?ver=1' id='sf-campaign-js-js'></script><script type='text/javascript' id='sf-frontend-js-js-extra'>
/* <![CDATA[ */
var ajax_admin_link = {"ajaxurl":"https:\/\/www.mobileworldlive.com\/wp-admin\/admin-ajax.php","full_url":"https:\/\/www.mobileworldlive.com","jittabit_submit_link":"https:\/\/GSMA.jitterbit.eu\/Production\/SFINT?method=POST_FORM"};
/* ]]> */
</script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/sf-form.js?ver=1' id='sf-frontend-js-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_utm_forward/plugin_utm_forward.js?ver=3' id='plugin-utm-js-js'></script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.mobileworldlive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script><script type='text/javascript' id='gsma_theme_events-js-js-extra'>
/* <![CDATA[ */
var php_var = {"start_str":"Start","end_str":"End","venue_str":"Venue","location_str":"Location","upcoming_events_str":"Upcoming Events","past_events_str":"Past Events","no_upcoming_events_str":"No upcoming events found","language":"","post_type":"gsma_theme_events","default_image":"https:\/\/www.mobileworldlive.com\/wp-content\/themes\/theme_mobileworldlive\/images\/events_default.jpg","rest_url":"https:\/\/www.mobileworldlive.com\/wp-json\/wp\/v2\/"};
/* ]]> */
</script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_mwl_events/src/events_list.js' id='gsma_theme_events-js-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/skip-link-focus-fix.js?ver=20141010' id='twentyfifteen-skip-link-focus-fix-js'></script><script type='text/javascript' id='twentyfifteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/functions.js?ver=20141212' id='twentyfifteen-script-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script><script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.8' id='optinmonster-wp-helper-js'></script><script src='https://stats.wp.com/e-202151.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'43964096',post:'335963',tz:'0',srv:'www.mobileworldlive.com'} ]);
	_stq.push([ 'clickTrackerInit', '43964096', '335963' ]);
</script><script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.mobileworldlive.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '22e70f348c',
			slugs: 
			{"tg7dpzsmsbdo9xkevkst":{"slug":"tg7dpzsmsbdo9xkevkst","mailpoet":false}}		};</script><script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":335963,"object_key":"post","object_type":"post","term_ids":[12721937,10974085]};</script><script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(109898);
(function() {
  var s = document.createElement('script');
  s.type = 'text/plain';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  s.classList.add('optanon-category-C0002');
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script><script type="text/javascript">
  _bizo_data_partner_id = "2923";
</script><script type="text/javascript">
(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"https://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
</script><script src="https://stats.wordpress.com/e-201531.js" type="text/javascript"></script><script type="text/javascript">
        st_go({v:'ext',j:'1:2.4.4',blog:'43964096',post:'5',tz:'1'});
        var load_cmc = function(){linktracker_init(43964096,5,2);};
        if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
        else load_cmc();
        </script><script type="text/javascript">
_linkedin_data_partner_id = "385953";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script><script src="/wp-content/themes/theme_mobileworldlive/lib_analytics/js/analytics.js" type="application/javascript"></script><script src="/wp-content/themes/theme_mobileworldlive/lib_analytics/js/ads.js" type="application/javascript"></script><script type="text/plain" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5041e94f6ff5888c" class="optanon-category-C0004"></script><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1468525,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        r.type='text/plain';
        r.classList.add('optanon-category-C0002');
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c114cb2eeb58027","token":"a94b3353e9ce438f9cf929ed685097b4","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
