<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->

<!--[if IE 9]>
<html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">    
<![endif]-->

<!--[if gt IE 9]>      
<html class="ie ie10+" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">    
<![endif]-->

<!--[if !IE]><!-->     
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">            
<!--<![endif]-->

<head>
        <meta property="fb:pages" content="150128337625" />
    <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
        <meta name="viewport" content="width=device-width, initial-scale=1.0"> 
    <link rel="shortcut icon" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/favicon.ico" />
    <link rel="apple-touch-icon" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/apple-touch-icon.png">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.mobileworldlive.com/xmlrpc.php">
        <title>HUAWEI CONNECT 2017: Opinion leaders connect with Huawei - Mobile World Live</title>
    
       
    <!--[if lt IE 9]>    
                <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/html5.js"></script>
        <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/respond.min.js"></script> 
        <![endif]-->     
    
    <!--[if (!IE)|(gt IE 8)]><!-->
                <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.min.js"></script>
        <!--<![endif]-->

        <!--[if lte IE 8]>
                <script src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.1.9.1.min.js"></script>
        <![endif]-->    
    
    <!--[if lte IE 8]>
                <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/selectivizr.js"></script> 
        <![endif]-->
    
     <!--[if lt IE 10]>
        <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.columnizer.min.js"></script>           
    <![endif]-->
    
    <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.event.move.js"></script>     
    <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.event.swipe.js"></script>    
    <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/unslider.js"></script>     
            <script>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</script>
    <link rel="icon" type="image/png" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/favicon.ico" />
        <link rel="stylesheet" type="text/css" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/normalize.css" />   
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800,400italic,600italic' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300' rel='stylesheet' type='text/css'>           
    <title>HUAWEI CONNECT 2017: Opinion leaders connect with Huawei - Mobile World Live</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mobileworldlive.com/huawei-connect-2017-video/huawei-connect-2017-opinion-leaders-connect-with-huawei/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HUAWEI CONNECT 2017: Opinion leaders connect with Huawei - Mobile World Live" />
<meta property="og:description" content="Radio host Marsha Collier and Professor Kevin Curran from Computer Science Research Institute reveal what&#8217;s ..." />
<meta property="og:url" content="https://www.mobileworldlive.com/huawei-connect-2017-video/huawei-connect-2017-opinion-leaders-connect-with-huawei/" />
<meta property="og:site_name" content="Mobile World Live" />
<meta property="article:publisher" content="https://www.facebook.com/MobileWorldLive/" />
<meta property="article:tag" content="Huawei Connect" />
<meta property="article:section" content="Huawei Connect 2017- Video" />
<meta property="article:published_time" content="2017-09-07T05:58:57+01:00" />
<meta property="article:modified_time" content="2017-09-07T06:05:21+01:00" />
<meta property="og:updated_time" content="2017-09-07T06:05:21+01:00" />
<meta property="fb:admins" content="645850905" />
<meta property="og:image" content="https://www.mobileworldlive.com/wp-content/uploads/2017/09/partner2.jpg" />
<meta property="og:image:secure_url" content="https://www.mobileworldlive.com/wp-content/uploads/2017/09/partner2.jpg" />
<meta property="og:image:width" content="1102" />
<meta property="og:image:height" content="621" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mobileworldlive.com\/","name":"Mobile World Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mobileworldlive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdn.theoplayer.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Feed" href="https://www.mobileworldlive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Comments Feed" href="https://www.mobileworldlive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; HUAWEI CONNECT 2017: Opinion leaders connect with Huawei Comments Feed" href="https://www.mobileworldlive.com/huawei-connect-2017-video/huawei-connect-2017-opinion-leaders-connect-with-huawei/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mobileworldlive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sf-frontend-style-css'  href='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/sf-form.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.mobileworldlive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.mobileworldlive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mobileworldlive.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mobileworldlive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/sf-campaign.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/jquery.selectbox-0.2.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_sf_forms/front/sf-prod.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.mobileworldlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mobileworldlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mobileworldlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p2Yt4k-KTk' />
<link rel="alternate" type="application/json+oembed" href="https://www.mobileworldlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mobileworldlive.com%2Fhuawei-connect-2017-video%2Fhuawei-connect-2017-opinion-leaders-connect-with-huawei%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mobileworldlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mobileworldlive.com%2Fhuawei-connect-2017-video%2Fhuawei-connect-2017-opinion-leaders-connect-with-huawei%2F&#038;format=xml" />
<script type="text/javascript">
    var callAjaxUrl = 'https://www.mobileworldlive.com/wp-admin/admin-ajax.php';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.mobileworldlive.com/huawei-connect-2017-video/huawei-connect-2017-opinion-leaders-connect-with-huawei/amp/" />    <style>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</style>         
    
    <script type="text/javascript" id="alexa">
_atrk_opts = { atrk_acct:"HaqTh1aUXR00oa", domain:"mobileworldlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
        </script>
    <noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=HaqTh1aUXR00oa" style="display:none" height="1" width="1" alt="" /></noscript>
    <script>
var _prum = [['id', '56fd64e1abe53d1f16f33163'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<script type='text/javascript' src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/ajax-stuff-keynotes.js?05827a"></script>

    
<script>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</script>
<style>
.agenda > .agenda-list {display:none;}
.agenda > .active {display:block;}
</style>





</head>
<body class="post-template-default single single-post postid-180254 single-format-standard"> 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVXKJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVXKJ7');
</script>



        <div class="wrapper">
        
        <div class="header-container">
                
            <div class="header clearfix">              
                <div class="spanner">
                        <a class="logo" href="https://www.mobileworldlive.com/"><img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/gsma_mwl_logo.png" alt="" title="HUAWEI CONNECT 2017: Opinion leaders connect with Huawei - Mobile World Live"><h1>HUAWEI CONNECT 2017: Opinion leaders connect with Huawei - Mobile World Live</h1></a>            
                        <a href="#" class="menu-trigger"><span></span><span></span><span></span></a>
                </div>
                <style>
                        .lang-menu{
                                float:right;
                                border-left: 1px solid black;
                                                border-right: 1px solid black;
                        }
                                        .header .lang-menu .subnav a{
                                                font-size:10px;
                                                background-color:#58595b; 
                                                padding: 0 8px;
                                                margin: 0;
                                                line-height: 18px;
                                                height: 20px;
                                                color:#bdc3c5;
                                                border: none;
                                        }
                                        .header .menu .main span{
                                                font-size: 24px;
                                        }
                                        .header .lang-menu .subnav a:hover,
                                        .header .lang-menu .subnav a.current_language{
                                                background: #444849;
                                                color:white;
                                        }
                                        .header .menu .main span{
                                                height:10px;
                                        }
                                        .header .menu .menu-item > a{
                                                height: 40px;
                                                line-height: 36px;
                                                font-size: 12px;
                                                padding: 0 13px 0 14px;
                                                /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#2a2a2a+0,000000+100 */
                                                background: #2a2a2a; /* Old browsers */
                                                background: -moz-linear-gradient(top,  #2a2a2a 0%, #000000 100%); /* FF3.6-15 */
                                                background: -webkit-linear-gradient(top,  #2a2a2a 0%,#000000 100%); /* Chrome10-25,Safari5.1-6 */
                                                background: linear-gradient(to bottom,  #2a2a2a 0%,#000000 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
                                                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2a2a2a', endColorstr='#000000',GradientType=0 ); /* IE6-9 */
                                        }
                                        
                                        .header .menu .menu-item > a:after{
                                                height: 40px;
                                        }
                                        .header .menu .menu-item > a.search-button:after{
                                                content:none;
                                        }
                                        .header .menu .main span{
                                                line-height: 36px;
                                        }
                                        .header .menu .main span:before{
                                                /*font-size:10px;*/
                                        }
                                        .header .menu,
                                        .header:not(.active-menu) .menu{
                                            border: 1px solid #000;
                                                height: 40px;
                                    }
                                    .header .menu .menu-item > a:after{
                                            top:0;
                                    }
                                        
                    </style>
                                    <div class="lang-menu ">
                        <div class="subnav">
                        <div class="wrap-sub special">
                            <a  href="https://www.mobileworldlive.com/" class="current_language"><div class='wrapitem'>English</div></a></li>
<a  href="https://www.mobileworldlive.com/./cn/"><div class='wrapitem'>中文<!--Chinese News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./japanese/"><div class='wrapitem'>日本語<!--Japanese News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./korean/"><div class='wrapitem'>한국어<!--Korean News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./spanish/"><div class='wrapitem'>Español<!-- Spanish news--></div></a></li>
<a  href="https://www.mobileworldlive.com/./fr/"><div class='wrapitem'>Français<!--French News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./arabic/"><div class='wrapitem'>العربية<!--Arabic news--></div></a></li>
                        </div>
                    </div>  
                </div>
                <div class="menu">                      
                    <div class='menu-item' ><a  href="https://www.mobileworldlive.com/latest-stories/" class='main latest-button' ><div class='wrapitem'><span class='icon-latest-icon'></span>Latest</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/latest-stories/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/mwca2017/" ><div class='wrapitem'>MWC17 Americas</div></a><a  href="https://www.mobileworldlive.com/mobile-world-congress-shanghai-2017/" ><div class='wrapitem'>MWC17 Shanghai</div></a><a  href="https://www.mobileworldlive.com/mobile-360-africa-2017/" ><div class='wrapitem'>Mobile 360 – Africa 2017</div></a><a  href="https://www.mobileworldlive.com/show-daily/" ><div class='wrapitem'>Show Dailies</div></a><a  href="https://www.mobileworldlive.com/mobile-world-congress-2017/" ><div class='wrapitem'>MWC17</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-tv-2017/" ><div class='wrapitem'>MWL TV 2017</div></a><a  href="https://www.mobileworldlive.com/white-papers/" ><div class='wrapitem'>Whitepapers</div></a><a  href="https://www.mobileworldlive.com/mobile-360-privacy-security-2017/" ><div class='wrapitem'>Mobile 360 – Privacy &#038; Security 2017</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/apps/" class='main apps-button' ><div class='wrapitem'><span class='icon-apps-icon'></span>Apps</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/apps/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./apps/analysis-apps/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./apps/blog-apps/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./apps/focus-apps/" ><div class='wrapitem'>Focus</div></a><a  href="https://www.mobileworldlive.com/./apps/news-apps/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./apps/videos-apps/" ><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/asia/" class='main asia-button' ><div class='wrapitem'><span class='icon-asia-icon'></span>Asia</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/asia/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-analysis/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-blogs/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-news/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-videos/" ><div class='wrapitem'>Videos</div></a><a  href="/asia/in-brief" ><div class='wrapitem'>In Brief</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/devices/" class='main devices-button' ><div class='wrapitem'><span class='icon-devices-icon'></span>Devices</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/devices/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./devices/analysis-devices/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./devices/blogs-devices/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./devices/news-devices/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./devices/videos-devices/" ><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/money/" class='main money-button' ><div class='wrapitem'><span class='icon-money-icon'></span>Money</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/money/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./money/analysis-money/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./money/blogs-money/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./money/news-money/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./money/videos-money/" ><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/./blog/" class='main blog-button' ><div class='wrapitem'><span class='icon-blog-icon'></span>Blog</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="/blog" ><div class='wrapitem'>All</div></a><a  href="/author/Justin-Springham/?blog=true" ><div class='wrapitem'>Justin Springham</div></a><a  href="/author/saleha-riaz/?blog=true" ><div class='wrapitem'>Saleha Riaz</div></a><a  href="/author/chris-donkin/?blog=true" ><div class='wrapitem'>Chris Donkin</div></a><a  href="/author/steve-costello/?blog=true" ><div class='wrapitem'>Steve Costello</div></a><a  href="/author/kavitmaj/?blog=true" ><div class='wrapitem'>Kavit Majithia</div></a><a  href="/author/jwaring/?blog=true" ><div class='wrapitem'>Joseph Waring</div></a><a  href="/author/michael-carroll/?blog=true" ><div class='wrapitem'>Michael Carroll</div></a></div></div>
</div><div class='menu-item' ><a  href="/videos" class='main mwl-tv-button' ><div class='wrapitem'><span class='icon-mwl-tv-icon'></span>MWL TV</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/./mwl-tv-videos/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-tv-2017/" ><div class='wrapitem'>Mobile World Live TV 2017</div></a><a  href="https://www.mobileworldlive.com/./videos/interviews/" ><div class='wrapitem'>Interviews</div></a><a  href="https://www.mobileworldlive.com/./videos/features/" ><div class='wrapitem'>Features</div></a><a  href="https://www.mobileworldlive.com/event-keynotes/" ><div class='wrapitem'>Event Keynotes</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-webinars/" ><div class='wrapitem'>Webinars</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/insights/" class='main insight-button' ><div class='wrapitem'><span class='icon-insight-icon'></span>Insight</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/insights/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/white-papers/" ><div class='wrapitem'>Whitepapers</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-webinar/" ><div class='wrapitem'>Webinars</div></a><a  href="https://www.mobileworldlive.com/reports/" ><div class='wrapitem'>Reports</div></a><a  href="https://www.mobileworldlive.com/e-books/" ><div class='wrapitem'>e-Books</div></a><a  href="https://www.mobileworldlive.com/case-studies/" ><div class='wrapitem'>Case Studies</div></a><a  href="https://www.mobileworldlive.com/ceo-interviews/" ><div class='wrapitem'>CEO</div></a><a  href="https://www.mobileworldlive.com/partner-interviews/" ><div class='wrapitem'>Partner</div></a><a  href="https://www.mobileworldlive.com/event-showfloor-interviews/" ><div class='wrapitem'>Showfloor</div></a></div></div>
</div>                    <div class="menu-item lan-mob-menu">
	                    <a href="#" class="main"><div class="wrapitem">Language</span></div></a> 
	                    <div class="subnav">
		                    <div class="wrap-sub">
		                    <a  href="https://www.mobileworldlive.com/" class="current_language"><div class='wrapitem'>English</div></a></li>
<a  href="https://www.mobileworldlive.com/./cn/"><div class='wrapitem'>中文<!--Chinese News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./japanese/"><div class='wrapitem'>日本語<!--Japanese News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./korean/"><div class='wrapitem'>한국어<!--Korean News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./spanish/"><div class='wrapitem'>Español<!-- Spanish news--></div></a></li>
<a  href="https://www.mobileworldlive.com/./fr/"><div class='wrapitem'>Français<!--French News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./arabic/"><div class='wrapitem'>العربية<!--Arabic news--></div></a></li>
		                    </div>
	                    </div>
                    </div>             
                    <div class="menu-item">
                        <a href="#" class="main search-button"><div class="wrapitem"><span class="icon-search-top-icon"></span></div></a> 
                        <div class="subnav">
                                <div class="wrap-sub special">                        
                                        <div class="search-form">
                                                <form action="/" method="get">
                                                        <input type="text" placeholder="Search Mobile World Live" name="s">
                                                <input type="submit" class="submit" value="Search">
                                                </form>
                                                </div>
                            </div>
                        </div>
                    </div>               
                </div>
                <!--<style>.header_h_logo_greet{float:right;text-align:center;font-size:10px;color:white;position:absolute;margin-left:966px;margin-top:3px}.header_h_logo{background:url(/wp-content/themes/theme_mobileworldlive/images/Huawei-Logo_transparent.png);display:inline-block;background-size:cover;width:129px;height:40px}@media screen and (max-width: 1010px){.header_h_logo_greet{color:white;float:none;font-size:10px;margin-top:3px;margin-left:0px;position:initial;text-align:center}}</style>
                <div class="header_h_logo_greet">Global Industry Supporter:<br><div class="header_h_logo"></div></div>-->                                 
            </div>                 
            
        </div>        <style>.splash-container{margin-top:0;}</style>
        <div class="add_container" style="padding-top: 25px;
text-align: center;
width: 100%;
height: 95px;
min-height: 125px;
background-color: #BDC3C7;
display:inline-block;
*display:inline;zoom:1;">
            <!--IFRAME Tag // Tag for network 1270: GSMA // Website: MWL // Page: Homepage // Placement: Homepage-Bottom-728 x 90 (6437280) // created at: Apr 25, 2017 9:50:17 AM   -->
<IFRAME class="ads_iframe" WIDTH="728" HEIGHT="90" SCROLLING="No" FRAMEBORDER="0" MARGINHEIGHT="0" MARGINWIDTH="0" SRC="//adserver.adtech.de/adiframe/3.0/1270/6437280/0/225/ADTECH;target=_blank;grp=[group]"><script language="javascript" src="http://adserver.adtech.de/addyn/3.0/1270/6437280/0/225/ADTECH;loc=700;target=_blank;grp=[group]"></script><noscript><a class="ads_link" href="http://adserver.adtech.de/adlink/3.0/1270/6437280/0/225/ADTECH;loc=300;grp=[group]" target="_blank"><img class="ads_img" src="http://adserver.adtech.de/adserv/3.0/1270/6437280/0/225/ADTECH;loc=300;grp=[group]" border="0" width="728" height="90"></a></noscript></IFRAME>
<!-- End of IFRAME Tag -->
        </div>                   
        <div class="page-container">
                                <div class="the-page clearfix "> 
                                <div class="left-side">
                                                      
                    
                    <div class="crumbs"><a class="crumb no-cat" href="https://www.mobileworldlive.com/"><span></span>Home</a><a class='crumb huawei-connect-2017--video-cat' href='https://www.mobileworldlive.com/./huawei-connect-2017-video/'><span></span>Huawei Connect 2017- Video</a></div>                     
                          
                    <h1>HUAWEI CONNECT 2017: Opinion leaders connect with Huawei</h1>
   
<!-- anything? really?         
                2017-09-07 04:58:57                -->
                                        <strong><span class="icon-clock-icon"></span><div class="article_time"> 07 SEP 2017</div></strong>                       
                        
                                
                <div class="share_bar">
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style addthis-smartlayers">
                                        <a class="addthis_counter_facebook" ></a>
                                        <a class="addthis_counter_linkedin"></a>
                                        <!--<a class="addthis_button_twitter"></a>-->
                                        <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="denharsh" data-related="shoutmeloud" style="display:none;">Tweet</a>
                                        <a class="addthis_button_twitter at300b " title="Tweet" href="http://twitter.com/share" ><span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(85, 172, 238);"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter" style="width: 32px; height: 32px;"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></span></a>
                                        <a class="addthis_button_google_plusone_share"></a>
                                        <a class="addthis_button_email"></a>
                                        <a class="addthis_button_print"></a>
                                        <a class="addthis_button_compact"></a>
                        </div>
                </div>
                <script type="text/javascript">
                        var addthis_config = { "pubid" : 'ra-5041e94f6ff5888c', "services_compact" : 'print,email,favorites', "data_use_cookies":false, "data_use_flash":false, "data_track_addressbar":false, "data_ga_property": "UA-1615388-27", "data_ga_social" : true};
                        var addthis_share = {url_transforms : { shorten: { twitter: "bitly" }}, shorteners : { bitly : {}}}
                </script>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script>
                <script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
                <style>
                        #twitter-widget-0, #twitter-widget-1{display:none}
                        .share_bar .addthis_toolbox a#newsharecounts-twitter-widget-0, .share_bar .addthis_toolbox a#newsharecounts-twitter-widget-1 {
                                height: 32px;
                                padding-left: 4px !important;
                                padding-top: 6px !important;
                                margin-right: -7px !important;
                                width: 49px !important;
                                font-size: 1pc !important;
                                font-weight: 400 !important;
                                margin-left: 6px;
                                z-index: -1;
                        }
                </style><div class="featured_video"><div id="video-wrap-2" class="gsma-vid-wrap wrap-theo respond" data-width="620" data-height="345" data-image="https://www.mobileworldlive.com/wp-content/uploads/2017/09/partner2.jpg" data-auto="1" data-mute="false" data-controls="true" data-start-level="3" data-miid="132247029" data-fid="0000116234130"><video id="ys2" src="https://csm-e.tls1.yospace.com/csm/132247029/0000120357494.m3u8" style="width:100%;height:auto;" controls="controls" loop="true" autoplay="autoplay" poster="https://www.mobileworldlive.com/wp-content/uploads/2017/09/partner2.jpg"></div></div><p>Radio host Marsha Collier and Professor Kevin Curran from Computer Science Research Institute reveal what&#8217;s caught their attention at this year&#8217;s Huawei Connect event in Shanghai.</p>
                        <div id="prev-next">
													<div class="arrow prev"><i class="fa fa-caret-left"></i><span>Previous Article</span><a href="https://www.mobileworldlive.com/featured-content/home-banner/huawei-connect/" rel="prev">HUAWEI CONNECT 2017 coverage</a></div>
                		</div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.mobileworldlive.com/huawei-connect-2017-video/huawei-connect-2017-opinion-leaders-connect-with-huawei/';
var disqus_identifier = '180254 https://www.mobileworldlive.com/?p=180254';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mobileworldlive';
var disqus_title = "HUAWEI CONNECT 2017: Opinion leaders connect with Huawei";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

               
                </div>
                
                <div class="right-side">
                     


<div class="col main-ad">
<script src="https://adserver.adtech.de/addyn/3.0/1270/3548847/0/170/ADTECH;loc=100;target=_blank;grp=180254"></script></div>
<div class="col newsletter-col newsletter">

    <h2>Get Our Daily Newsletter</h2><a class="subscribeBTN" href="/subscribe?selected=Pref_Mobile_World_Live_Daily__c">Subscribe</a>   
</div>


<div class="col most-read">
</div>

<div class="col second-ad"><script src="https://adserver.adtech.de/addyn/3.0/1270/3548848/0/170/ADTECH;loc=100;target=_blank;grp=180254"></script></div>
<div class="col ads-col">
    <h2>Featured Content</h2><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/video-ad/huawei-connect-2017-day-1-highlights/"><div class="play-ad-icon"></div><img width="150" height="150" src="https://www.mobileworldlive.com/wp-content/uploads/2017/09/day1f-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><p>HUAWEI CONNECT 2017: Day 1 highlights</p></a></div><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/features/feature-samsung-galaxy-note8-launch/"><div class="play-ad-icon"></div><img width="150" height="150" src="https://www.mobileworldlive.com/wp-content/uploads/2017/08/Note8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><p>Feature: Samsung Galaxy Note8 launch</p></a></div><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/video-ad/feature-mwc-shanghai-2017-day-2-highlights/"><div class="play-ad-icon"></div><img width="150" height="150" src="https://www.mobileworldlive.com/wp-content/uploads/2017/06/chris-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><p>Feature: MWC Shanghai 2017 Day 2 highlights</p></a></div>    <div style="display:none"></div>
</div>  
<iframe src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/tw.html" id="twitter-widget-0" scrolling="no" allowtransparency="true" allowfullscreen="true" class="twitter-timeline twitter-timeline-rendered" style="position: static; visibility: visible; display: inline-block; width: 520px; height: 600px; padding: 0px; border: medium none; max-width: 100%; min-width: 180px; margin-top: 10px; margin-bottom: 0px; min-height: 200px;" data-widget-id="786608574222905346" title="Twitter Timeline" frameborder="0"></iframe> 
 


                </div><!--end right-side-->
                     
                        
        
                
                </div> <!--end the-page-->
                
	               
               
        </div> <!--end page-container-->


                <div class="footer-container">
                <div class="footer clearfix">
                <div class="footer-left">
                        <h2>Follow Mobile World Live</h2>                      
                    <a href="https://www.facebook.com/MobileWorldLive?ref=mf" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-facebook.jpg">
                        <div class="count_socials facebook">
                                                </div>
                    </a>   
                                             
                    <a href="http://www.linkedin.com/groups/Mobile-World-Live-2148851" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-linkedin.jpg">
                        <div class="count_socials linkedin">                            
                                                </div>
                    </a>
                       
                    <a href="http://www.youtube.com/user/MobileWorldLive" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-youtube.jpg">
                        <div class="count_socials youtube">
                                                </div>
                    </a>
                        
                    <a href="https://plus.google.com/+MobileWorldLive/posts" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-gplus.jpg">
                        <div class="count_socials gplus"> 
                                                </div>
                    </a>
                    <a href="https://twitter.com/mobileworldlive" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-twitter.jpg">
                        <div class="count_socials twitter">
                                                                        </div>
                    </a>
                    
                </div>   
                <div class="footer-right">
                        <h2>Get Our Newsletter</h2>
                    <div class="newsletter-form default">
                        <form action="https://www.mobileworldlive.com/subscribe" method="post">
                                
                            <input type="submit" class="submit" value="Subscribe">
                        </form>
                    </div>
                </div>    
                
                </div>
            <div class="footer-bottom">  
                <div class="copy">
                        <a href="/about-us/">About Us</a><span class="delimiter">|</span>
                        <a href="/sales-and-sponsorship">Sales &amp; sponsorship</a><span class="delimiter">|</span>
                        <a href="/meet-the-team">Meet the team</a><span class="delimiter">|</span>
                        <a href="http://www.gsma.com/aboutus/legal/" target="_blank">Legal</a><span class="delimiter">|</span>
                        <a href="/terms-of-use/">Terms of use</a><span class="delimiter">|</span>
                        <a href="/contact/">Contact Us</a>
                </div>    
            
                <div class="copy">
                        <p>&copy;  2017 GSM Association. The GSMA, Mobile World Live, Mobile World Congress, and Mobile World Congress Shanghai terms and logos are trademarks of the GSM Association
                    </p>
                </div>
            </div>
        </div>            
        
    </div> 





        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mobileworldlive';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
                <script>
                function setCookieBar(name, value, days)
                {
                        var cb = document.getElementById("cookiebar");
                        if(cb)
                        {
                                cb.className = cb.className + " fading";
                                setTimeout(function(){
                                        cb.outerHTML = "";
                                    delete cb;
                                },500);
                                if (days)
                                {
                                var date = new Date();
                                        date.setTime(date.getTime()+(days*24*60*60*1000));
                                        var expires = "; expires=" + date.toGMTString();
                                }
                                else
                                {
                                var expires = "";
                                }
                                document.cookie = name+"=" + value + expires + ";path=/";
                        }
                }
                if(document.cookie.indexOf("accepted") < 0 )
                {
                        var cookie_container = "<div class=\"cookiebar\" id=\"cookiebar\"><div class=\"cookieinner\"><div id=\"continuebutton\" class=\"continuebutton\" onclick=\"setCookieBar('accepted','true','365');\"></div><p>This site uses cookies as described in our <a href=\"/cookie-policy/\">Cookie Policy</a>. You can <a href=\"http://gsma.com/aboutus/legal/our-cookie-list/\" target=\"_blank\">change your cookie settings</a> at anytime Otherwise, if you agree to our use of cookies, please continue to use our site.</p></div></div>";
                        document.body.innerHTML += cookie_container;
                }
                // console.log(document.cookie)
                </script>
                <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.mobileworldlive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/functions.js?ver=20141212'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/gsma-videos-and-popup/gsma-video.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.theoplayer.com/latest/9a0553cd-a547-4983-96a5-73a479619ea8/theoplayer.loader.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'43964096',post:'0',tz:'1',srv:'www.mobileworldlive.com'} ]);
	_stq.push([ 'clickTrackerInit', '43964096', '0' ]);
</script>
<style>
#wpstats {display:none;}
</style>

<script type="text/javascript" src="//7296028.collect.igodigital.com/collect.js"></script>
<!--
<script type="text/javascript" src="//7299388.collect.igodigital.com/collect.js"></script>
-->
<script type="text/javascript">
var getID = function(){
var parameterInUrl = _etmc.getURLParameter("ID");
var clickID = parameterInUrl ? parameterInUrl : localStorage.getItem("currID");
if(parameterInUrl){
localStorage.setItem("currID",parameterInUrl);
return parameterInUrl;
}else{
return clickID;
}
}
_etmc.push(["setOrgId", "7296028"]);
_etmc.push(["setUserInfo", {"email": getID()}]);
_etmc.push(["trackPageView"]);

_etmc.push(["setOrgId", "7299388"]);
_etmc.push(["setUserInfo", {"email": getID()}]);
_etmc.push(["trackPageView"]);
</script>



<script type="text/javascript">var addthis_config = { "pubid" : 'ra-5041e94f6ff5888c', "services_compact" : 'print,email,favorites', "data_use_cookies":false, "data_use_flash":false, "data_track_addressbar":false, "data_ga_property": "UA-1615388-27", "data_ga_social" : true};  var addthis_share = {url_transforms : { shorten: { twitter: "bitly" }}, shorteners : { bitly : {}}}</script><script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(109898);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script><noscript><p><img
alt="Clicky" width="1" height="1" src="//in.getclicky.com/109898ns.gif" /></p></noscript><script type="text/javascript">
  _bizo_data_partner_id = "2923";
</script><script type="text/javascript">
(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"http://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
</script><noscript> <img
height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=2923&fmt=gif" /> </noscript><script src="https://stats.wordpress.com/e-201531.js" type="text/javascript"></script><script type="text/javascript">
        st_go({v:'ext',j:'1:2.4.4',blog:'43964096',post:'5',tz:'1'});
        var load_cmc = function(){linktracker_init(43964096,5,2);};
        if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
        else load_cmc();
        </script>
        
</body>
</html>
