<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->

<!--[if IE 9]>
<html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">    
<![endif]-->

<!--[if gt IE 9]>      
<html class="ie ie10+" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">    
<![endif]-->

<!--[if !IE]><!-->     
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">            
<!--<![endif]-->

<head>
        <meta property="fb:pages" content="150128337625" />
    <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
        <meta name="viewport" content="width=device-width, initial-scale=1.0"> 
    <link rel="shortcut icon" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/favicon.ico" />
    <link rel="apple-touch-icon" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/apple-touch-icon.png">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.mobileworldlive.com/xmlrpc.php">
        <title>Vodafone, Spark hit 4G coverage goal ahead of schedule - Mobile World Live</title>
    
       
    <!--[if lt IE 9]>    
                <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/html5.js"></script>
        <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/respond.min.js"></script> 
        <![endif]-->     
    
    <!--[if (!IE)|(gt IE 8)]><!-->
                <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.min.js"></script>
        <!--<![endif]-->

        <!--[if lte IE 8]>
                <script src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.1.9.1.min.js"></script>
        <![endif]-->    
    
    <!--[if lte IE 8]>
                <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/selectivizr.js"></script> 
        <![endif]-->
    
     <!--[if lt IE 10]>
        <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.columnizer.min.js"></script>           
    <![endif]-->
    
    <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.event.move.js"></script>     
    <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/jquery.event.swipe.js"></script>    
    <script type="text/javascript" src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/unslider.js"></script>      
            <script>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</script>
    <link rel="icon" type="image/png" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/favicon.ico" />
        <link rel="stylesheet" type="text/css" href="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/normalize.css" />   
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800,400italic,600italic' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300' rel='stylesheet' type='text/css'>           
    <title>Vodafone, Spark hit 4G coverage goal ahead of schedule - Mobile World Live</title>
<meta name='elq-tag' content='APAC, Operators, Networks'>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mobileworldlive.com/asia/asia-news/vodafone-spark-hit-4g-coverage-goal-ahead-of-schedule/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vodafone, Spark hit 4G coverage goal ahead of schedule - Mobile World Live" />
<meta property="og:description" content="New Zealand’s two dominant mobile operators – Vodafone and Spark – announced their 4G networks ..." />
<meta property="og:url" content="https://www.mobileworldlive.com/asia/asia-news/vodafone-spark-hit-4g-coverage-goal-ahead-of-schedule/" />
<meta property="og:site_name" content="Mobile World Live" />
<meta property="article:publisher" content="https://www.facebook.com/MobileWorldLive/" />
<meta property="article:tag" content="4G coverage" />
<meta property="article:tag" content="New Zealand" />
<meta property="article:tag" content="Spark" />
<meta property="article:tag" content="Vodafone" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-20T06:58:56+00:00" />
<meta property="fb:admins" content="645850905" />
<meta property="og:image" content="https://www.mobileworldlive.com/wp-content/uploads/2016/07/New-Zealand-flag.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="334" />
<meta property="DC.date.issued" content="2017-03-20T06:58:56+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Feed" href="https://www.mobileworldlive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Comments Feed" href="https://www.mobileworldlive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile World Live &raquo; Vodafone, Spark hit 4G coverage goal ahead of schedule Comments Feed" href="https://www.mobileworldlive.com/asia/asia-news/vodafone-spark-hit-4g-coverage-goal-ahead-of-schedule/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mobileworldlive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eloqua-frontend-style-css'  href='https://www.mobileworldlive.com/wp-content/plugins/plugin_eloqua_forms/front/eloqua-form.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mobileworldlive.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/style.css?ver=4.7.3' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

                        .post-navigation .nav-previous { background-image: url(https://www.mobileworldlive.com/wp-content/uploads/2016/11/SS-apps-1.jpg); }
                        .post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
                        .post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
                
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mobileworldlive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_eloqua_forms/front/eloqua-campaign.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_eloqua_forms/front/jquery.selectbox-0.2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/plugin_eloqua_forms/front/eloqua-form.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.mobileworldlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mobileworldlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mobileworldlive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://wp.me/p2Yt4k-GNt' />
<link rel="alternate" type="application/json+oembed" href="https://www.mobileworldlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mobileworldlive.com%2Fasia%2Fasia-news%2Fvodafone-spark-hit-4g-coverage-goal-ahead-of-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mobileworldlive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mobileworldlive.com%2Fasia%2Fasia-news%2Fvodafone-spark-hit-4g-coverage-goal-ahead-of-schedule%2F&#038;format=xml" />
<script type="text/javascript">
	var callAjaxUrl = 'https://www.mobileworldlive.com/wp-admin/admin-ajax.php';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.mobileworldlive.com/asia/asia-news/vodafone-spark-hit-4g-coverage-goal-ahead-of-schedule/amp/" />    <style>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</style>         
    
    <script type="text/javascript" id="alexa">
_atrk_opts = { atrk_acct:"HaqTh1aUXR00oa", domain:"mobileworldlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
        </script>
    <noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=HaqTh1aUXR00oa" style="display:none" height="1" width="1" alt="" /></noscript>
    <script>
var _prum = [['id', '56fd64e1abe53d1f16f33163'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<script type='text/javascript' src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/ajax-stuff-keynotes.js?05827a"></script>

	
<script>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</script>
<style>
.agenda > .agenda-list {display:none;}
.agenda > .active {display:block;}

</style>





</head>
<body class="post-template-default single single-post postid-164515 single-format-standard"> 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVXKJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVXKJ7');
</script>



        <div class="wrapper">
        
        <div class="header-container">
                
            <div class="header clearfix">              
                <div class="spanner">
                        <a class="logo" href="https://www.mobileworldlive.com/"><img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/gsma_mwl_logo.png" alt="" title="Vodafone, Spark hit 4G coverage goal ahead of schedule - Mobile World Live"><h1>Vodafone, Spark hit 4G coverage goal ahead of schedule - Mobile World Live</h1></a>            
                        <a href="#" class="menu-trigger"><span></span><span></span><span></span></a>
                </div>
                <style>
                        .lang-menu{
                                float:right;
                                border-left: 1px solid black;
                                                border-right: 1px solid black;
                        }
                                        .header .lang-menu .subnav a{
                                                font-size:10px;
                                                background-color:#58595b; 
                                                padding: 0 8px;
                                                margin: 0;
                                                line-height: 18px;
                                                height: 20px;
                                                color:#bdc3c5;
                                                border: none;
                                        }
                                        .header .menu .main span{
                                                font-size: 24px;
                                        }
                                        .header .lang-menu .subnav a:hover,
                                        .header .lang-menu .subnav a.current_language{
                                                background: #444849;
                                                color:white;
                                        }
                                        .header .menu .main span{
                                                height:10px;
                                        }
                                        .header .menu .menu-item > a{
                                                height: 40px;
                                                line-height: 36px;
                                                font-size: 12px;
                                                padding: 0 13px 0 14px;
                                                /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#2a2a2a+0,000000+100 */
                                                background: #2a2a2a; /* Old browsers */
                                                background: -moz-linear-gradient(top,  #2a2a2a 0%, #000000 100%); /* FF3.6-15 */
                                                background: -webkit-linear-gradient(top,  #2a2a2a 0%,#000000 100%); /* Chrome10-25,Safari5.1-6 */
                                                background: linear-gradient(to bottom,  #2a2a2a 0%,#000000 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
                                                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2a2a2a', endColorstr='#000000',GradientType=0 ); /* IE6-9 */
                                        }
                                        
                                        .header .menu .menu-item > a:after{
                                                height: 40px;
                                        }
                                        .header .menu .menu-item > a.search-button:after{
                                                content:none;
                                        }
                                        .header .menu .main span{
                                                line-height: 36px;
                                        }
                                        .header .menu .main span:before{
                                                /*font-size:10px;*/
                                        }
                                        .header .menu,
                                        .header:not(.active-menu) .menu{
                                            border: 1px solid #000;
                                                height: 40px;
                                    }
                                    .header .menu .menu-item > a:after{
                                            top:0;
                                    }
                                        
                    </style>
                                    <div class="lang-menu ">
                         <div class="subnav">
                        <div class="wrap-sub special">
                            <a  href="https://www.mobileworldlive.com/" class="current_language"><div class='wrapitem'>English</div></a></li>
<a  href="https://www.mobileworldlive.com/./cn/"><div class='wrapitem'>中文<!--Chinese News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./japanese/"><div class='wrapitem'>日本語<!--Japanese News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./korean/"><div class='wrapitem'>한국어<!--Korean News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./spanish/"><div class='wrapitem'>Español<!-- Spanish news--></div></a></li>
<a  href="https://www.mobileworldlive.com/./fr/"><div class='wrapitem'>Français<!--French News--></div></a></li>
<a  href="https://www.mobileworldlive.com/./arabic/"><div class='wrapitem'>العربية<!--Arabic news--></div></a></li>
                        </div>
                    </div>  
                </div>
                <div class="menu">                      
                    <div class='menu-item' ><a  href="https://www.mobileworldlive.com/latest-stories/" class='main latest-button' ><div class='wrapitem'><span class='icon-latest-icon'></span>Latest</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/latest-stories/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/mobile-world-congress-2017/" ><div class='wrapitem'>MWC17</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-tv-2017/" ><div class='wrapitem'>MWL TV 2017</div></a><a  href="https://www.mobileworldlive.com/ces-2017/" ><div class='wrapitem'>CES 2017</div></a><a  href="https://www.mobileworldlive.com/white-papers/" ><div class='wrapitem'>Whitepapers</div></a><a  href="https://www.mobileworldlive.com/show-daily/" ><div class='wrapitem'>Show Dailies</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/apps/" class='main apps-button' ><div class='wrapitem'><span class='icon-apps-icon'></span>Apps</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/apps/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./apps/analysis-apps/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./apps/blog-apps/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./apps/focus-apps/" ><div class='wrapitem'>Focus</div></a><a  href="https://www.mobileworldlive.com/./apps/news-apps/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./apps/videos-apps/" ><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/asia/" class='main asia-button' ><div class='wrapitem'><span class='icon-asia-icon'></span>Asia</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/asia/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-analysis/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-blogs/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-news/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./asia/asia-videos/" ><div class='wrapitem'>Videos</div></a><a  href="/asia/in-brief" ><div class='wrapitem'>In Brief</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/devices/" class='main devices-button' ><div class='wrapitem'><span class='icon-devices-icon'></span>Devices</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/devices/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./devices/analysis-devices/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./devices/blogs-devices/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./devices/news-devices/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./devices/videos-devices/" ><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/money/" class='main money-button' ><div class='wrapitem'><span class='icon-money-icon'></span>Money</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/money/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/./money/analysis-money/" ><div class='wrapitem'>Analysis</div></a><a  href="https://www.mobileworldlive.com/./money/blogs-money/" ><div class='wrapitem'>Blogs</div></a><a  href="https://www.mobileworldlive.com/./money/news-money/" ><div class='wrapitem'>News</div></a><a  href="https://www.mobileworldlive.com/./money/videos-money/" ><div class='wrapitem'>Videos</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/./blog/" class='main blog-button' ><div class='wrapitem'><span class='icon-blog-icon'></span>Blog</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="/blog" ><div class='wrapitem'>All</div></a><a  href="/author/Justin-Springham/?blog=true" ><div class='wrapitem'>Justin Springham</div></a><a  href="/author/saleha-riaz/?blog=true" ><div class='wrapitem'>Saleha Riaz</div></a><a  href="/author/chris-donkin/?blog=true" ><div class='wrapitem'>Chris Donkin</div></a><a  href="/author/steve-costello/?blog=true" ><div class='wrapitem'>Steve Costello</div></a><a  href="/author/kavitmaj/?blog=true" ><div class='wrapitem'>Kavit Majithia</div></a><a  href="/author/jwaring/?blog=true" ><div class='wrapitem'>Joseph Waring</div></a><a  href="/author/michael-carroll/?blog=true" ><div class='wrapitem'>Michael Carroll</div></a></div></div>
</div><div class='menu-item' ><a  href="/videos" class='main mwl-tv-button' ><div class='wrapitem'><span class='icon-mwl-tv-icon'></span>MWL TV</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/./mwl-tv-videos/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-tv-2017/" ><div class='wrapitem'>Mobile World Live TV 2017</div></a><a  href="https://www.mobileworldlive.com/./videos/interviews/" ><div class='wrapitem'>Interviews</div></a><a  href="https://www.mobileworldlive.com/./videos/features/" ><div class='wrapitem'>Features</div></a><a  href="https://www.mobileworldlive.com/event-keynotes/" ><div class='wrapitem'>Event Keynotes</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-webinars/" ><div class='wrapitem'>Webinars</div></a></div></div>
</div><div class='menu-item' ><a  href="https://www.mobileworldlive.com/insights/" class='main insight-button' ><div class='wrapitem'><span class='icon-insight-icon'></span>Insight</div></a>
<div class="subnav"><div class="wrap-sub">
<a  href="https://www.mobileworldlive.com/insights/" ><div class='wrapitem'>All</div></a><a  href="https://www.mobileworldlive.com/white-papers/" ><div class='wrapitem'>Whitepapers</div></a><a  href="https://www.mobileworldlive.com/mobile-world-live-webinar/" ><div class='wrapitem'>Webinars</div></a><a  href="https://www.mobileworldlive.com/reports/" ><div class='wrapitem'>Reports</div></a><a  href="https://www.mobileworldlive.com/e-books/" ><div class='wrapitem'>e-Books</div></a><a  href="https://www.mobileworldlive.com/case-studies/" ><div class='wrapitem'>Case Studies</div></a><a  href="https://www.mobileworldlive.com/ceo-interviews/" ><div class='wrapitem'>CEO</div></a><a  href="https://www.mobileworldlive.com/partner-interviews/" ><div class='wrapitem'>Partner</div></a><a  href="https://www.mobileworldlive.com/event-showfloor-interviews/" ><div class='wrapitem'>Showfloor</div></a></div></div>
</div>               
                    <div class="menu-item">
                        <a href="#" class="main search-button"><div class="wrapitem"><span class="icon-search-top-icon"></span></div></a> 
                        <div class="subnav">
                                <div class="wrap-sub special">                        
                                        <div class="search-form">
                                                <form action="/" method="get">
                                                        <input type="text" placeholder="Search Mobile World Live" name="s">
                                                <input type="submit" class="submit" value="Search">
                                                </form>
                                                </div>
                            </div>
                        </div>
                    </div>               
                </div>
                                                
            </div>                 
            
        </div> 
                   
        <div class="page-container">
                                <div class="the-page clearfix "> 
                                <div class="left-side">
                                                      
                    
                    <div class="crumbs"><a class="crumb no-cat" href="https://www.mobileworldlive.com/"><span></span>Home</a><a class='crumb asia-cat' href='https://www.mobileworldlive.com/./asia/'><span></span>Asia</a><a class='crumb news-cat' href='https://www.mobileworldlive.com/./asia/asia-news/'><span></span>News</a></div>                     
                          
                    <h1>Vodafone, Spark hit 4G coverage goal ahead of schedule</h1>
   
<!-- anything? really?         
                2017-03-20 06:58:56                -->
                                        <strong><span class="icon-clock-icon"></span><div class="article_time"> 20 MAR 2017</div></strong>                       
                        
                                
                <div class="share_bar">         
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style addthis-smartlayers">
                                                
                                        <a class="addthis_counter_facebook" ></a>
                                        <a class="addthis_counter_linkedin"></a>
                                        
                                        <!--<a class="addthis_button_twitter"></a>-->
                                        <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="denharsh" data-related="shoutmeloud" style="display:none;">Tweet</a>  
                                        <a class="addthis_button_twitter at300b " title="Tweet" href="http://twitter.com/share" ><span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(85, 172, 238);"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter" style="width: 32px; height: 32px;"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></span></a>
                                        
                                        <a class="addthis_button_google_plusone_share"></a>
                                        <a class="addthis_button_email"></a>
                                        <a class="addthis_button_print"></a>                                                                    
                                        <a class="addthis_button_compact"></a>  
                        </div>  
                </div>          
                <script type="text/javascript">
                        var addthis_config = { "pubid" : 'ra-5041e94f6ff5888c', "services_compact" : 'print,email,favorites', "data_use_cookies":false, "data_use_flash":false, "data_track_addressbar":false, "data_ga_property": "UA-1615388-27", "data_ga_social" : true};  
                        var addthis_share = {url_transforms : { shorten: { twitter: "bitly" }}, shorteners : { bitly : {}}}              
                </script>
                
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script>
                
                <script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
                <style>
                        #twitter-widget-0, #twitter-widget-1{display:none} 
                        .share_bar .addthis_toolbox a#newsharecounts-twitter-widget-0, .share_bar .addthis_toolbox a#newsharecounts-twitter-widget-1 {
                                height: 32px;
                                padding-left: 4px !important;
                                padding-top: 6px !important;
                                margin-right: -7px !important;
                                width: 49px !important;
                                font-size: 1pc !important;
                                font-weight: 400 !important;
                                margin-left: 6px;
                                z-index: -1;
                        }
                </style>                
                        <div class="left-wide">
                                                        <div class="post-image">
                                
                                                                <img width="500" height="334" src="https://www.mobileworldlive.com/wp-content/uploads/2016/07/New-Zealand-flag.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.mobileworldlive.com/wp-content/uploads/2016/07/New-Zealand-flag.jpg 500w, https://www.mobileworldlive.com/wp-content/uploads/2016/07/New-Zealand-flag-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />                                </div>
                                                <p>New Zealand’s two dominant mobile operators – Vodafone and Spark – announced their 4G networks now cover more than 90 per cent of the population.</p>
<p>Vodafone technology director Tony Baird said the company worked hard to extend its 4G network to 94 per cent of the population, and the government-backed Rural Broadband Initiative played an important role.</p>
<p>&#8220;Our vision is to take 4G services to more than 99 per cent of the population, and we’re confident we’ll get there through a combination of ongoing investment and innovation,&#8221; he said in a statement.</p>
<p>Spark announced its 4G network reaches 93 per cent of the population.</p>
<p>Colin Brown, Spark GM of networks, said its 700MHz deployments are bringing more connectivity to people in rural areas, and its 2.3GHz spectrum was deployed to 44 sites to give people more capacity for mobile data and more options for wireless broadband.</p>
<p>The two operators hit the target of giving 90 per cent of New Zealanders access to 4G services two years ahead of schedule, said Communications Minister Simon Bridges. In 2013 the government set the objective that 90 per cent of the population would have access to 4G services by 2019.</p>
<p>“As part of the government’s 2013 objective, Vodafone and Spark were required to build new towers to provide new coverage each year for five years. They’re well on track to meet this deadline – creating even better coverage and capacity for rural communities,” Bridges said.</p>
<p>Vodafone and Spark have a combined market share of nearly 77 per cent. GSMA Intelligence figures show 4G subscribers account for 62 per cent of Vodafone’s user base, and 43 per cent of Spark’s customers at end-Q4.</p>
<p>Third ranked 2degress, with a 23 per cent market share, had 570,000 4G subscribers at end-Q4, accounting for 41 per cent of its total user base.</p>
                                                 <div id="prev-next">
													<div class="arrow prev"><i class="fa fa-caret-left"></i><span>Previous Article</span><a href="https://www.mobileworldlive.com/apps/news-apps/appsvillage-creates-apps-from-facebook-pages/" rel="prev">AppsVillage creates apps from Facebook pages</a></div>						                		</div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.mobileworldlive.com/asia/asia-news/vodafone-spark-hit-4g-coverage-goal-ahead-of-schedule/';
var disqus_identifier = '164515 https://www.mobileworldlive.com/?p=164515';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mobileworldlive';
var disqus_title = "Vodafone, Spark hit 4G coverage goal ahead of schedule";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                        
                
                        </div>
                    <div class="left-small">
                        <h2>Author</h2>
                        <div class="author-box">
                                <img width='40' src=https://www.mobileworldlive.com/wp-content/authors/jwaring-19.png />                            <p> 
                            <strong>
                                                        Joseph Waring                            </strong>
                            </p> 
                                                        <p>Joseph Waring joins Mobile World Live as the Asia editor for its new Asia channel. Before joining the GSMA, Joseph was group editor for Telecom Asia for more than ten years. In addition to writing features, news and blogs, he...</p> 
                            <p><a href="https://www.mobileworldlive.com/meet-the-team/#josephwaring">Read more</a></p> 
                        </div> 
                       
                        
                                                                                <h2>Related</h2>                        
                                <div class="related">   
                                                            
                                        <div class="boxy boxy_small asia-cat">                
                                        <a href="https://www.mobileworldlive.com/featured-content/home-banner/vodafone-india-idea-cellular-close-in-on-merger-deal/">                                                                            
                                                <p>Vodafone, Idea close in on Indian deal</p>
                                        </a>                            
                                                        
                                                                                              
                                        </div>    
                                            
                                        <div class="boxy boxy_small blog-cat">                
                                        <a href="https://www.mobileworldlive.com/blog/blog-will-consolidation-place-incumbent-indian-operators-on-solid-ground/">                                                                            
                                                <p>Blog: Will consolidation place incumbent Indian operators on solid ground?</p>
                                        </a>                            
                                                        
                                                                                              
                                        </div>    
                                            
                                        <div class="boxy boxy_small asia-cat">                
                                        <a href="https://www.mobileworldlive.com/featured-content/top-three/softbank-denies-eyeing-vodafone-idea-stake/">                                                                            
                                                <p>SoftBank denies eyeing Vodafone-Idea stake</p>
                                        </a>                            
                                                        
                                                                                        <div class="boxy_bot">
                                        <a class='crumb asia-cat' href='https://www.mobileworldlive.com/./asia/'><span></span>Asia</a>                                        </div>         
                                                                              
                                        </div>    
                                                                     </div><!-- end related -->
                                                                                    <h2>Tags</h2>                        
                                <div class="tags asia-cat">
                            <a href="https://www.mobileworldlive.com/tag/4g-coverage/" class="tag" rel="tag">4G coverage</a><a href="https://www.mobileworldlive.com/tag/new-zealand/" class="tag" rel="tag">New Zealand</a><a href="https://www.mobileworldlive.com/tag/spark/" class="tag" rel="tag">Spark</a><a href="https://www.mobileworldlive.com/tag/vodafone/" class="tag" rel="tag">Vodafone</a>                            
                            </div>      
                                                                        
                        </div><!-- end left small -->
                
                
                               
                </div>
                
                <div class="right-side">
                     


<div class="col main-ad">
<script src="https://adserver.adtech.de/addyn/3.0/1270/3548847/0/170/ADTECH;loc=100;target=_blank;grp=164515"></script></div>
<div class="col newsletter-col newsletter">

	<script>var ajaxurl ="https://www.mobileworldlive.com/wp-admin/admin-ajax.php"</script><h2>Get Our Asia Newsletter</h2><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
		<div class="form-process progressive-fields" data-bridge="true">
			<div  class="progressive" data-valid="Please enter a valid email" data-fillout="Please fill out all required fields" data-noemail="No email was entered" data-error="We could not find your email because of a server error. <br/>You can try again later or fill out the form below." data-unknown="We don't recognise your email.<br/>Please try again or fill out the form below." data-invalid="Please check the fields below" data-validating="Validating" data-processing="Processing" data-retry="Retry">
				<div class="proressive-wait"><div class="icon fa fa-refresh fa-spin"></div>Submission in Progress</div>
				<div class="progressive-submit"><input id="email" class="field" placeholder="Add your email address"><div id="submit" class="field button">Subscribe</div></div>
				<div class="correction"></div>
			</div>
			<div class="submission"><div class="inside"></div></div>
			<div class="form-wrap useAjax"><form class="eloqua-imported" method="post" name="MWLHPAsia" action="https://s667.t.eloqua.com/e/f2" id="form978" data-form-name="MWL HP Asia" data-template-version="3" data-version="3"><input value="MWLHPAsia" type="hidden" name="elqFormName"><input value="667" type="hidden" name="elqSiteId"><input name="elqCampaignId" type="hidden"><div id="elq-12274" class="elq-field text IsEmailAddressCondition" data-type="text"><div class="field-wrap label"><label>Email Address</label></div><div class="field-wrap text"><input type="text" name="emailAddress"></div><div class="message IsEmailAddressCondition" style="display:none">A valid email address is required</div></div><div id="elq-12289" class="elq-field hidden" data-type="hidden"><div class="field-wrap hidden"><input type="hidden" name="_Utm_campaign" value=""></div></div><div id="elq-12290" class="elq-field hidden" data-type="hidden"><div class="field-wrap hidden"><input type="hidden" name="_Utm_medium" value=""></div></div><div id="elq-12291" class="elq-field hidden" data-type="hidden"><div class="field-wrap hidden"><input type="hidden" name="_Utm_source" value=""></div></div><div id="elq-12275" class="elq-field submit" data-type="submit"><div class="field-wrap submit"><input type="submit" name="submit" value="Submit"></div><div class="field-wrap submit reset"><input type="submit" value="Reset" class="reset-btn"></div></div></form><div class="eloqua-success-message">Thanks, you’re signed up!</div><div class="eloqua-failure-message">Error processing form.</div><div class="form-disclaimer"><p><strong>*Disclaimer</strong> – GSMA Ltd takes the privacy of your information very seriously. To view the GSMA Privacy Policy, <a href="/privacy/">click here</a>.</p></div></div>
		</div><span class="underletter"><a href="https://www.mobileworldlive.com/subscribe/">Click here to Subscribe to all newsletters >></a></span>   
</div>


<div class="col most-read">
</div>

<div class="col second-ad"><script src="https://adserver.adtech.de/addyn/3.0/1270/3548848/0/170/ADTECH;loc=100;target=_blank;grp=164515"></script></div>
<div class="col ads-col">
	<h2>Featured Content</h2><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/feature-mwc17-in-360vr/"><div class="play-ad-icon"></div><img width="150" height="150" src="https://www.mobileworldlive.com/wp-content/uploads/2017/03/MWL360-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><p>Feature: MWC17 in 360/VR</p></a></div><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/feature-mwc17-review/"><div class="play-ad-icon"></div><img width="150" height="150" src="https://www.mobileworldlive.com/wp-content/uploads/2017/03/ROBORACE2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><p>Feature: MWC17 Review</p></a></div><div class="boxy boxy_small"><a href="https://www.mobileworldlive.com/videos/feature-mwc17-day-4/"><div class="play-ad-icon"></div><img width="150" height="150" src="https://www.mobileworldlive.com/wp-content/uploads/2017/03/day4image2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><p>Feature: MWC17 Day 4</p></a></div>    <div style="display:none"></div>
</div>	
<iframe src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/tw.html" id="twitter-widget-0" scrolling="no" allowtransparency="true" allowfullscreen="true" class="twitter-timeline twitter-timeline-rendered" style="position: static; visibility: visible; display: inline-block; width: 520px; height: 600px; padding: 0px; border: medium none; max-width: 100%; min-width: 180px; margin-top: 10px; margin-bottom: 0px; min-height: 200px;" data-widget-id="786608574222905346" title="Twitter Timeline" frameborder="0"></iframe>	



                </div><!--end right-side-->
                     
                        
        
                
                </div> <!--end the-page-->
                
	               
               
        </div> <!--end page-container-->


                <div class="footer-container">
                <div class="footer clearfix">
                <div class="footer-left">
                        <h2>Follow Mobile World Live</h2>                      
                    <a href="https://www.facebook.com/MobileWorldLive?ref=mf" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-facebook.jpg">
                        <div class="count_socials facebook">
                                                </div>
                    </a>   
                                             
                    <a href="http://www.linkedin.com/groups/Mobile-World-Live-2148851" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-linkedin.jpg">
                        <div class="count_socials linkedin">                            
                                                </div>
                    </a>
                       
                    <a href="http://www.youtube.com/user/MobileWorldLive" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-youtube.jpg">
                        <div class="count_socials youtube">
                                                </div>
                    </a>
                        
                    <a href="https://plus.google.com/+MobileWorldLive/posts" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-gplus.jpg">
                        <div class="count_socials gplus"> 
                                                </div>
                    </a>
                    <a href="https://twitter.com/mobileworldlive" target="_blank" class="bottom-share">
                        <img src="https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/images/footer-twitter.jpg">
                        <div class="count_socials twitter">
                                                                        </div>
                    </a>
                    
                </div>   
                <div class="footer-right">
                        <h2>Get Our Newsletter</h2>
                    <div class="newsletter-form default">
                        <form action="https://www.mobileworldlive.com/subscribe" method="post">
                                
                            <input type="submit" class="submit" value="Subscribe">
                        </form>
                    </div>
                </div>    
                
                </div>
            <div class="footer-bottom">  
                <div class="copy">
                        <a href="/about-us/">About Us</a><span class="delimiter">|</span>
                        <a href="/sales-and-sponsorship">Sales &amp; sponsorship</a><span class="delimiter">|</span>
                        <a href="/meet-the-team">Meet the team</a><span class="delimiter">|</span>
                        <a href="http://www.gsma.com/aboutus/legal/" target="_blank">Legal</a><span class="delimiter">|</span>
                        <a href="/terms-of-use/">Terms of use</a><span class="delimiter">|</span>
                        <a href="/contact/">Contact Us</a>
                </div>    
            
                <div class="copy">
                        <p>&copy;  2017 GSM Association. The GSMA, Mobile World Live, Mobile World Congress, and Mobile World Congress Shanghai terms and logos are trademarks of the GSM Association
                    </p>
                </div>
            </div>
        </div>            
        
    </div> 


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mobileworldlive';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
                <script>                                
                function setCookieBar(name, value, days)
                {
                        var cb = document.getElementById("cookiebar");
                        if(cb)
                        {                       
                                cb.className = cb.className + " fading";
                                setTimeout(function(){
                                        cb.outerHTML = "";
                                    delete cb;
                                },500);
                
                                if (days)
                                {
                                var date = new Date();
                                        date.setTime(date.getTime()+(days*24*60*60*1000));              
                                        var expires = "; expires=" + date.toGMTString();
                                }  
                                else
                                {
                                var expires = "";
                                }
                                document.cookie = name+"=" + value + expires + ";path=/";        
                        }
                }
                
                if(document.cookie.indexOf("accepted") < 0 )
                {
                        var cookie_container = "<div class=\"cookiebar\" id=\"cookiebar\"><div class=\"cookieinner\"><div id=\"continuebutton\" class=\"continuebutton\" onclick=\"setCookieBar('accepted','true','365');\"></div><p>This site uses cookies as described in our <a href=\"/cookie-policy/\">Cookie Policy</a>. You can <a href=\"http://gsma.com/aboutus/legal/our-cookie-list/\" target=\"_blank\">change your cookie settings</a> at anytime Otherwise, if you agree to our use of cookies, please continue to use our site.</p></div></div>";
                        document.body.innerHTML += cookie_container;
                }
                // console.log(document.cookie)
                </script>               
                <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-content/themes/theme_mobileworldlive/js/functions.js?ver=20141212'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.mobileworldlive.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'43964096',post:'164515',tz:'0',srv:'www.mobileworldlive.com'} ]);
	_stq.push([ 'clickTrackerInit', '43964096', '164515' ]);
</script>
<style>
#wpstats {display:none;}
</style>



<script type="text/javascript">var addthis_config = { "pubid" : 'ra-5041e94f6ff5888c', "services_compact" : 'print,email,favorites', "data_use_cookies":false, "data_use_flash":false, "data_track_addressbar":false, "data_ga_property": "UA-1615388-27", "data_ga_social" : true};  var addthis_share = {url_transforms : { shorten: { twitter: "bitly" }}, shorteners : { bitly : {}}}</script><script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(109898);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script><noscript><p><img
alt="Clicky" width="1" height="1" src="//in.getclicky.com/109898ns.gif" /></p></noscript><script type="text/javascript">
  _bizo_data_partner_id = "2923";
</script><script type="text/javascript">
(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"http://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
</script><noscript> <img
height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=2923&fmt=gif" /> </noscript><script src="https://stats.wordpress.com/e-201531.js" type="text/javascript"></script><script type="text/javascript">
        st_go({v:'ext',j:'1:2.4.4',blog:'43964096',post:'5',tz:'1'});
        var load_cmc = function(){linktracker_init(43964096,5,2);};
        if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
        else load_cmc();
        </script>
        
</body>
</html>
